HomeBase® 3.0 – Exports

HomeBase® 3.0 can export most common standard file formats, including:

  • HomeBase™ 2.3 and 3.0
  • UIEE
  • Comma delimited
  • Pipe delimited
  • Tab delimited
  • Tilde delimited

Exporting Your Inventory:

1. To begin the export process, select open the File menu, top-left of any HomeBase screen, and select ‘Export’.

FileMenu

 

2. The Export Wizard will open. Select the data you’d like to export and click [Next >].

ExportWizard

 

3. Choose whether to export all your data, just changes since a specific date, or just data from specific catalogs. Once you’ve made your selection, click [Next >].

Choosedata

 

4. Select the export format and click [Next >].

HB3-export-list

 

5. A ‘Save As’ window will open. Choose a location on your computer to save your export file. If you wish, you can also rename the file. Click [Save].

6. When the ‘Success!’ message appears, click [Finish].

Success

 

UIEE Export For Amazon:

While the Amazon (Bookloader) file format is available as an export option in HomeBase® 3.0, files exported using this format may no longer process correctly on the Amazon website, due to changes made by Amazon to their Bookloader template. Although not specifically intended for use with Amazon, the UIEE format available in HomeBase can be manually altered for upload to Amazon.

Note: If you choose to use this option, you will not be able to list books with a condition of ‘new’.

To begin, follow the steps above to create an export file in UIEE format. You will then need to follow the steps below to manually edit your file before uploading to Amazon.

 

Editing Your UIEE Export File:

The following process may be performed in a variety of text editing or word processing programs; the instructions below apply specifically to Microsoft Excel 2010 and Windows Notepad. Steps may vary slightly depending on the specifc software and version you are using.

Editing your UIEE file in Microsoft Excel 2010:

  1. In Excel, click File -> Open
  2. Browse to the location of your UIEE export file
  3. Make sure the File Type drop-down in the ‘Open’ Window is set to “All Files (*.*)”
  4. Select your UIEE export, and click ‘Open’
  5. If the Text Import Wizard window appears, click ‘Finish’. You should now see the UIEE export file contents in Excel (listings will be displayed in a vertical format with two-character field tags such as: UR|, TI|, AA|, etc)
  6. Press CTRL+F on your keyboard to open the ‘Find and Replace’ window
  7. Click the ‘Replace’ tab
  8. In the ‘Find what’ box, enter “BN|” (without the quotes)
  9. In the ‘Replace with’ box, enter “IS|” (without the quotes)
  10.   Click ‘Replace All’
  11.   All instances of the ‘BN|’ tag should now be replaced with ‘IS|’
  12.   Close the Find and Replace window and Save the file.
  13.   If you see a message asking “Do you wish to keep the workbook in this format?”, click ‘Yes’.

Editing your UIEE file in Notepad:

  1. In Notepad, click File -> Open
  2. Browse to the location of your UIEE export file
  3. Make sure the File Type drop-down in the ‘Open’ Window is set to ‘All Files (.)’
  4. Select your UIEE export, and click ‘Open’
  5. If the Text Import Wizard window appears, click ‘Finish’. You should now see the UIEE export file contents in Excel (listings will be displayed in a vertical format with two-character field tags like UR|, TI|, AA|, etc)
  6. Press CTRL+H on your keyboard to open the ‘Replace’ Window, or click on Edit -> Replace
  7. In the ‘Find what’ box, enter ‘BN|’ (without the quotes)
  8. In the ‘Replace with’ box, enter ‘IS|’ (without the quotes)
  9. Click ‘Replace All’
  10.   All instances of the ‘BN’ tag should now be replaced with IS|
  11.   Close the Find and Replace window and Save the file.

To upload the file to Amazon:

  1. Sign on to your Amazon merchant account
  2. Proceed to the file upload page
  3. Select the ‘UIEE file for books’ upload format
  4. Browse to your UIEE export file, and click ‘Upload now’